Goto https://www.stucuk.netGoto https://www.atlanticaonlinewiki.comGoto https://www.game-requirements.comGoto https://www.owsupport.com
It is currently Sat Sep 26, 2020 3:44 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Sat Dec 03, 2011 12:25 am 
Offline
OW Support Owner
OW Support Owner
User avatar

Joined: Wed Dec 28, 2005 11:13 pm
Posts: 5014
Location: UK, Scotland
General Changes
  • Bug Fix: Fixed negative control bonuses
  • Bug Fix: Spectators fog of war no longer apears after a while
  • Bug Fix: minor fix in hidden cameras code

- OWPatch_1.12.2to1.12.4.rar ~10MB

Note: This version is not compatible with previous versions online.

_________________
Image
Free Map Editor - Game Requirements - Stucuk.Net
-Stu


Top
 Profile  
 
PostPosted: Sat Dec 03, 2011 8:18 am 
Offline
Original-War.Net Owner
Original-War.Net Owner
User avatar

Joined: Wed Jan 25, 2006 10:21 am
Posts: 2786
Location: Poland, Białystok
If you want to read the changelog as I've written it:
http://piliszek.tk/owar/1.12.4/changelog.txt
Enjoy!


Top
 Profile  
 
PostPosted: Sat Dec 03, 2011 12:14 pm 
Offline
OW Support Owner
OW Support Owner
User avatar

Joined: Wed Dec 28, 2005 11:13 pm
Posts: 5014
Location: UK, Scotland
Radzio wrote:
If you want to read the changelog as I've written it

*Cough* too long *Cough*

_________________
Image
Free Map Editor - Game Requirements - Stucuk.Net
-Stu


Top
 Profile  
 
PostPosted: Sat Dec 03, 2011 2:33 pm 
Offline
Soldier level 0
Soldier level 0
User avatar

Joined: Tue Jun 10, 2008 9:28 am
Posts: 27
Location: USSR (Ukraine)
Can I install it over 1.12.3 or only 1.12.2?

_________________
Богат не тот, у кого больше, а тот, кто нуждается в меньшем.


Top
 Profile  
 
PostPosted: Sat Dec 03, 2011 3:04 pm 
Offline
Original-War.Net Owner
Original-War.Net Owner
User avatar

Joined: Wed Jan 25, 2006 10:21 am
Posts: 2786
Location: Poland, Białystok
You can install it on 1.12.3 as well.


Top
 Profile  
 
PostPosted: Sat Dec 03, 2011 3:59 pm 
Offline
Moderator
Moderator
User avatar

Joined: Fri Jan 13, 2006 6:20 pm
Posts: 2325
Location: Argentina
Radzio wrote:
You can install it on 1.12.3 as well.


I tried and it worked, so I am proof! :D

_________________
-Aleph.

THE Very active person

"You can only do well at something if you put the time in. Doesn't matter what subject it is. You can't make a master piece over night."
Wise man Stu-


Top
 Profile  
 
PostPosted: Sat Dec 03, 2011 6:10 pm 
Offline
OW Support Owner
OW Support Owner
User avatar

Joined: Wed Dec 28, 2005 11:13 pm
Posts: 5014
Location: UK, Scotland
As long as the version you have installed is the same or higher than the minimum version specified in the patch's name then it will work. This applies to every patch released with an Installer(Ones which are just some files in a zip/rar would only update a single version).

Basically our patches include actual files in them. Some old patch systems didn't contain any files but just the information to modify your existing files(Means patches are smaller in size) and as a result that type of installer required you to have a specific version or it wouldn't work.

_________________
Image
Free Map Editor - Game Requirements - Stucuk.Net
-Stu


Top
 Profile  
 
PostPosted: Sun Dec 04, 2011 3:15 pm 
Offline
Soldier level 1
Soldier level 1

Joined: Mon Jan 11, 2010 5:36 pm
Posts: 56
Location: Brno, Morava/Morawy/Moravia, CZE
I did it over 1.12.2 - it works. From 1.12.3 to 1.12.4 did not work for me. But now is everything OK.


Top
 Profile  
 
PostPosted: Mon Dec 05, 2011 2:03 pm 
Offline
OW Support Owner
OW Support Owner
User avatar

Joined: Wed Dec 28, 2005 11:13 pm
Posts: 5014
Location: UK, Scotland
Gauny wrote:
I did it over 1.12.2 - it works. From 1.12.3 to 1.12.4 did not work for me. But now is everything OK.

The patch contains everything from 1.12.3 and 1.12.4, so if it failed then it had nothing to do with the patch(The difference between 1.12.3 and 1.12.4 is just the EXE's). As long as you have 1.12.2 or 1.12.3 then it works fine.

_________________
Image
Free Map Editor - Game Requirements - Stucuk.Net
-Stu


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group